• Announcements
     
     
    • Badgerbuckhunter

      CHRIS WARDEN MEMORIAL FUND   08/08/2017

      Thanks to all who contributed, we collected just under $500.00. I sent a check Monday (8-7-2017) to his wife for $500.00 along with a card expressing Forums condolences. 
     

novascotiahunter

Advanced Members
  • Content count

    940
  • Joined

  • Last visited

Community Reputation
 
 

0 Neutral
 
About novascotiahunter
 
 
  • Rank
    Advanced Member
  • Birthday 10/17/1963
 
Contact Methods
 
 
  • ICQ
    0
 
Profile Information
 
 
  • Gender
    Male
  • Location
    Annapolis Valley, Nova Scotia
  • Interests
    Bow hunting, hockey , ball, my kids, my golden retreivers oh yeah and wife LOL
 
  1. Happy Birthday🎂
  2. That is perfect, I looked on ebay and never saw that one, you are da man.... thank you :hags house:
  3. Happy birthday Guys
  4. Ok just checked and either when I was cleaning up the wiring in that build I forgot to reattach the common wire or someone broke into my garage and stole the common wire, I'm going with scenario #2.... :D :D
  5. I found a few boxes on there that would work but they want $30.99 USD for shipping
  6. Thanks for the reply's guys, this build has always worked perfectly, but I think when I put it away last I started to clean up some of the wiring, I went over the wiring again and again from the same picture you posted, and everything looks good........................................except I don't think the common wire is there now................ :D :D :D that was a good clean up.... :lol: I will checl when I get home but I think that's it, that's why I post pictures someone will something I'm missing... will keep you posted
  7. ok so I've done some limited testing on this board ,limited because I don't know what I'm doing.. So the dxg567 won't power on when the board first comes on, I have 2 of these builds and besides the exchangers in them they are identical, I tried both cameras with this board and neither will come on. But both cameras work fine in the other build,I sent this to Gary and he reprogrammed the board but still no go. In the picture where the yellow circles are is where the board power is, I have 4.7v here with 3 new AAA batteries. where the arrow is that is the power wire for the dxg567, I have 2.5v there, now I'm not sure what that should beso I'll post here to see if anyone has any other ideas for the bigfoot video board.
  8. Got this working with some help from tcscout
  9. I have always used these project boxes from radio shack for vivitar slave builds, but I can't find them anywhere now, does anyone have a place to get these or something like it. project box
  10. So i have a dxg567 with exchanger and kit98 with led array For some reason the camera won't come on, I sent the bf board to Gary to have it reprogrammed in case that was the issue. When I turn the board on the green light comes on, but the camera doesn't come on at start up. After I close the case up and wait to see if it will trigger a video I walk in front of thie camera and the led array comes on so I think the video is working but when I open the case the camera isnt on, I checked the camera out of the build and it works fine when I jump the wires to power on and to take a video. Now this build has always worked so I'm stumped now, any ideas??
  11. Very nice Build
  12. Bill the links aren't working for me is this the one your talking about? AA-AAA BATTERY CHARGING HOLDER
  13. I have lots of free snow if anyone one us ls looking for any. storm won't stop high winds and lots of the white stuff just bring a bucket.....lol
  14. What camera? fast hack?
  15. the board looks like Jon board here is a link jons slave board