• Announcements
     
     
    • Badgerbuckhunter

      Prayers for a longtime Member   11/05/2017

      The Church mass shooting that happened today, was Peggy Wardens Church. She was one of the people killed today and her grandson was shot in the arm and is in surgery. Lets keep her in our thoughts and prayers. I made a topic in the "Cabin" I will keep everyone updated as I get information.
     

orion

Hag's House VIP
  • Content count

    1,447
  • Joined

  • Last visited

Community Reputation
 
 

0 Neutral
 
About orion
 
 
  • Rank
    Elite Member
  • Birthday 12/25/1964
 
Contact Methods
 
 
  • Website URL
    http://
  • ICQ
    0
 
Profile Information
 
 
  • Gender
    Male
  • Location
    Rhode Island
  • Interests
    My son Kade, hunting with the longbow and of course hunting year around with trail cams...you never know what your going to get.....
 
  1. I got these builds running with the help of Johnnydeerhunter!! Switched out the board in one and put on/off switches in the other two. My buddy still wants to sell them. $175.00 tyd for all three.... i'll put up pictures later...... thanks steve
  2. Egbertdavis, Happy Birthday!

    Happy belated birthday old man!!!!! glad it was a good one...
  3. Hi everyone: I lurk often but haven't posted much... I thought I would post this in hope that someone may be able to help me. I have a Tacoma truck and my temp/compass read out deal stopped working. I got on a Tacoma forum and found a fix (or so I thought). Apparently the 510 resistors (top photo on right side) have a tendency to lift off the board. The fix was simply to solder it back down which I did (bottom resistor on right side) or at least tried to do.. Put it all back together and it worked. Problem was that after a week or so it stopped. I took it down and apart and messed with the solder edge and it worked again, but only for about 4-5 days....... Now I cant get it to work again. I even hit the other 3 edges with solder to be sure they were making a connection. No good. I hooked up the power and pressed on the resistors and they got hot quick... but the display did not come on... How would I know if one of the resistors is bad? Why would it work for a week and then stop? Can I replace them? Can/would one of you high tech guys trouble shoot it or fix it for me? Thanks for any help.. Steve
  4. It is wired with a 3 wire servo, not stereo jack...
  5. Congratulations Bowgod

    Happy for you Ron!! Congratulations............... hope your honeymooning......
  6. Happy Birthday Egbertdavis

    Happy belated Birthday Gramps!!! I mean Ron.............. :roll2: Sorry I'm late.................. Hope it was a good one..
  7. I still visit here from time to time but I don't do much with cameras these days... I have three p32 builds with xlp boards that are not working for sale. I sold them to a friend some time ago and last year they quit. I have tried all the different ways to get the boards going but no luck. I just do not have the time these days to retrofit them.. Two of the cameras appear to be working. The third is hacked for externals and was one of the first I did... It was working when I got it from my friend but won't go now. I melted a piece of the cover when I hacked it but it had worked fine for years. Not sure what is up with it. I make no guarantees with any of the cameras etc... I was considering retrofitting the builds with ssII boards but I just don't have the time.. I want to sell all three as shown in the picture. Make me a reasonable offer. Thanks Steve
  8. Just Doing A Bit Of Bragging....

    Proud for sure, how exciting!! Good luck to her and you!!
  9. Hagshouse Family Member Check-in

    I'm still visiting, just not building much these days.......................
  10. Happy Birthday Egbertdavis

    At your age, do you still celebrate them??? Hope its been a good one! Happy Birthday!
  11. Happy Birthday Peanut

    Happy belated birthday as well!!
  12. Recommendations Please

    Put up a gate like I did.........................