Jump to content

Shutterbug

Advanced Members
  • Content Count

    46
  • Joined

  • Last visited

Community Reputation
 
 

0 Neutral
 
About Shutterbug
 
 
  • Rank
    Member
  • Birthday 04/18/1968
 
Contact Methods
 
 
  • Website URL
    http://
  • ICQ
    0
 
Profile Information
 
 
  • Gender
    Male
  • Location
    Brookhaven , Pa
  • Interests
    Hunting , trail camera's , fishing
 
  1. Shutterbug

    Trouble With Bigfoot Board

    Do you have the foam inside the HPWA?-No foam I tried the cam with the sensitivity pot at different settings and it seems like no change. Probably more like 6 feet to get a pic to snap. So I just wiggled the screw back and forth and turned it from high to low gently a few times and it seems a little better, going off at about 10 feet now. Any other suggestions ? maybe play with the setting a little more?
  2. Shutterbug

    Trouble With Bigfoot Board

    With the Sensitivity Adjustment Potentiometer set in the center the cam will not go off until I am within about 7 or 8 feet from it, and waving my hand in front of the cam from the side isn't enough to set it off. Does that seem like the pir is weak?
  3. Shutterbug

    Trouble With Bigfoot Board

    Ok. I just put the Sensitivity Adjustment Potentiometer in the center and now its working. Maybe its an intermittent problem ? Should I try anything else ? Thanks for the help so far.
  4. Shutterbug

    Trouble With Bigfoot Board

    Is the board in a build when testing?- yes What type of fresnel lens are you using?-HPWA What camera are you paired with?-P-41 Are you using fresh alkaline AAA's for board power?-yes getting 4.45 volts Is the camera off and in picture taking mode when you turn on the BF board?-yes Any corrosion visible around the board?-No This build worked last year and started out working a few days ago ok, then all in a sudden nothing. I'm playing with it now out of the case and you have to touch the pir for it to snap a pic.
  5. I have a bigfoot trail master board not working properly. When I turn it on it powers up the camera ok but its not doing the walk through mode and does nothing afterwards. If I turn the Sensitivity Adjustment Potentiometer it will snap a pic. The camera will stay on for about 20 seconds and turn off without picking up movement for another pic. Should I try cleaning the motion sensor ? Or any other suggestions ?
  6. Shutterbug

    Some Reds...

    Nice pics Joe....really like the last one
  7. Shutterbug

    3 Good Wisconsin Before And Afters

    They are all great bucks, Congrats to you guys....
  8. Shutterbug

    Pa Buck Down

    Great buck....Congrats !
  9. Shutterbug

    Need Some Help With Mount Decision For My New Buck

    Full sneak....you won't regret it
  10. Congrats Don....Thats a beauty !
  11. Shutterbug

    Reflections

    Nice pics....it's cool that you can see their racks a little better in the reflection
  12. Shutterbug

    Looking For A Pic Of An Old Trail Camera

    Crazy....They still sell them...go to this page http://www.bowhunting.net/Trailtimer/camera-tt2000.htm#top
  13. Shutterbug

    Looking For A Pic Of An Old Trail Camera

    That stinks......I had one. It was a trail master plus. I only have the one half ( the piece with the motion sensor ) you would plug the camera attatchment to it. The camera attatchment was a top and bottom plate with four long bolts with wing nuts. You would put your camera in between the two plates making sure to line up the trigger that would push the shutter button and tighten up the wing nuts. Then you would adjust the trigger for height. That was just about twenty years ago. I also still have a trail timer that you would put the thread across the trail and it would only give you a time and the direction was indicated by the way the thread was pulled.
×