Jump to content
BowmanPa

Ir P52 Issues

Recommended Posts

Each time the SF goes off it is making the SM reset it's self.

Maybe with the wires running all through there that might have something to do with it.

 

 

post-5903-1299458965_thumb.jpg

Share this post


Link to post
Share on other sites
 

It appears the trigger wires are laying on the SM micro? Those wires have 300+V on them and could cause it. Sometimes just rotating the SM 90 or 180 degrees can help and move the microcontroller farther away from the flash bulb/cap.

 

Mike

Edited by Dakota

Share this post


Link to post
Share on other sites
 

Looks like you have everything all crammed into a small area. I would guess you are getting some interference that is causing the SM to reset. I bet if you could move the SM a little farther away from the slave circuitry it would solve your problem. I always mount the SM on the side wall of the case just to get a little more distance from the slave board, flash tube and capacitor.

Share this post


Link to post
Share on other sites
 
It appears the trigger wires are laying on the SM micro? Those wires have 300+V on them and could cause it. Sometimes just rotating the SM 90 or 180 degrees can help and move the microcontroller farther away from the flash bulb/cap.

 

Mike

 

 

What Mike said - that microcontroller is way to close to the cap -

 

Joe

Share this post


Link to post
Share on other sites
 

Mike is right on that . Better off relocating the slavemaster away from all of the slave components.

Share this post


Link to post
Share on other sites
 
 
It appears the trigger wires are laying on the SM micro? Those wires have 300+V on them and could cause it. Sometimes just rotating the SM 90 or 180 degrees can help and move the microcontroller farther away from the flash bulb/cap.

 

Mike

 

 

What Mike said - that microcontroller is way to close to the cap -

 

Joe

 

 

Joe,

The SM is on the right side of the build but I am going to try to put it on the side wall think BBM said he does.

Share this post


Link to post
Share on other sites
 

Hey guys just wanted to let you know that I moved the SM to the side of the case like BBM says he does and the SF fires off nad the SM goes straight to charging the Cap of the SF!!!!!!!! :coolsmiley::coolsmiley::ThumbsUp:

 

Thanks to all you guys for your input. I now will always put what SMs I have on the side of the cases.

Share this post


Link to post
Share on other sites
 

Good to hear.

Share this post


Link to post
Share on other sites
 
 
Good news there Emmett. Glad you got it working.

 

 

I was going nuts trying to figure out why it was resetting. Glad I posted my problem and you guys helped me out with it. :)

Share this post


Link to post
Share on other sites
 
Good news there Emmett. Glad you got it working.

 

 

I was going nuts trying to figure out why it was resetting. Glad I posted my problem and you guys helped me out with it. :)

 

 

Yes - this is a GREAT PLACE!!!!

 

Joe

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×