Jump to content

Recommended Posts

As some of you may remember, I had ankle surgery April 2nd, and still haven't been able to hit the woods and check my cameras. Well, I have an S40 that was acting up so I put it at the back of my yard in the pines to test it. Here are the results!

 

DSC06620.jpg

 

DSC06621.jpg

 

DSC06636.jpg

Link to post
Share on other sites
 

Looks like it's working now. Good pics!!!

Edited by peanut
Link to post
Share on other sites
 
 
 

stinks not being able to check your cams, I'm in the same boat as you for awhile yet.

Love the back yard visitors, that has to help with the healing process. Good luck with it.

Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing
     
     

    No registered users viewing this page.

     
  • Who's Online (See full list)
     
     

    There are no registered users currently online

     
  • Members
     
     

    No members to show

     
  • Member Statistics
     
     
    • Total Members
      6,959
    • Most Online
      866

    Newest Member
    davidflaming
    Joined
     
  • Forum Statistics
     
     
    • Total Topics
      54,914
    • Total Posts
      414,391
     
  • Recent Status Updates
     
     
     
  • Members
     
     

    No members to show

     
  • Member Statistics
     
     
    • Total Members
      6,959
    • Most Online
      866

    Newest Member
    davidflaming
    Joined
     
  • Recent Status Updates
     
     
     
×
×
  • Create New...