Jump to content

Internet Exployer


Recommended Posts

I have the instructions for removing and reinstalling IE on my computer.. anyone ever had to do this.. Been having some issues with IE8 and might try that to see if it will work better with a new install. :P

Link to post
Share on other sites
 

Before you go through with all this let's go back and review what you have done so far!

 

I think you said you emptied your cookies etc., let's do it again, make sure you deleted everything on the list, and the list I am talking about is the one located on your Menu Bar under the tools column (delete browsing history).

 

Now go back up to your Menu Bar and select"file" and select " open " now type in www.hagshouse.com and select ok. By doing this, it will be a clean direct address and not a corrupt one that your bookmark may have/contain.

 

Give this a try and see if it will help, if it doesn't I am fresh outa ideers......good luck!

Link to post
Share on other sites
 

I was having issues with my computer....it has Vista on it. I went to Microsoft website and I ended up buying a program called SpeedyPC. It showed I had registery issues among other issues....I ran the Fix part of the program and now my computer is fast again....Might not fix your problem but it is worth the try to run the Free scan.

Link to post
Share on other sites
 
I have the instructions for removing and reinstalling IE on my computer.. anyone ever had to do this.. Been having some issues with IE8 and might try that to see if it will work better with a new install. :P

 

 

What is the original problem?

 

Why not just go to Internet Explorer 10 from Microsoft.

Edited by Vic
Link to post
Share on other sites
 

Badger I had already tried all of that but did it again just be to sure... no help.

BowmanPa I did look at that software and did a download and purchased the software but then read all the reviews on Speedypc software and just didn't like what I saw.... ended up getting a refund and uninstalling the software. They didn't give me any problem with a refund.

 

Vic I will try that to see what it will do... the original problem came up a few weeks ago right out of the blue I couldn't get hagshouse to load up using my saved link in my favorites I have been using now for several years.. only the top banner will load down thru the 5 or so buttons, nothing below that... my computer just sets here and runs like it is trying to load but nothing else does.

 

XP IE8

 

Thanks for the help guys.

Edited by bat
Link to post
Share on other sites
 
 

I have been havin issues lso bat with my iPhone I cleared the cookies and history seems to be better we shall see my would just kick me of and then wouldn't let me log in... I know it's different thAn yours. Hope you get it sorted out I was having withdrawals

Link to post
Share on other sites
 

Screw Internet Explorer. I like Google Chrome much better! Way faster and definitely more secure. Even if you fix your IE, check out an alternative browser.

 

Joe

Link to post
Share on other sites
 

I like chrome as well. Had a similar problem with IE a while ago and needed to unplug the modem (remove the battery if it has one) and let it sit for an hour. fixed the poblem right up.

Link to post
Share on other sites
 
Bat, a couple more questions. You do not have internet through dial-up? Are you harwired or using Wifi?

 

Wifi... no more dialup for this Georgia boy.

Link to post
Share on other sites
 

One more idea.

 

Do all the above w/history etc. and shut down your computer and then before starting up unplug your Wifi/modem whatever you call it. Then plug in your Wifi/modem in and let it boot up and wait about 5 min. and then reboot your computer and retry typing in manually www.hagshouse.com and see if that fixes it.

Link to post
Share on other sites
 

ok redone again going by your instructions and still have the issue.... it just sets there and gives me the "waiting on hagshouse" message. That is a little different Google Chrome which I did download to see if it would work and it does... at first I thought it was just like the IE but I saw the message at the bottom of the page read.. "transfering data from hagshouse.com on it which like I said was different from the other IE loading.. It took a minute or two but did load up. Chrome hasn't allowed me to go start to my homepage of www.mymsn.com yet but will allow me to use www.msn.com and I then can just click on mymsn and go in that way.

Link to post
Share on other sites
 

You stated using WiFi, and it states waiting on hagshouse...What kind of signal do you have?Sounds like the siganl is fading at times.How far are you from the WiFi?

Link to post
Share on other sites
 

Getting near perfect signal from tower located about 2 miles from my house. This just started a while back Vic. Was working great then one day boom it wouldn't load from my favorites. Of course then I did the delete cookies etc. thing and that's when it got into the can't even load up pass the welcome to hagshouse page. I thought I posted a screen picture in this topic but don't see it. I'm on my laptop at the moment, I'll see what happened to that picture so you can see what it shows when I try to load the forum.

 

It's probably something with my computer just haven't put my finger on the problem fix yet.

 

post-960-1352262584_thumb.jpg

Edited by bat
Link to post
Share on other sites
 

How to Repair Internet Explorer 8: What to Do When IE 8 Freezes or Fails to Load

 

Done a little more research for you Bat:

 

Why Internet Explorer 8 Takes Time to Load

 

Generally speaking, the problem of slow load time is not specific to Internet Explorer 8 alone. Slow functioning and freezing applies to all browsers—not only the ones from Microsoft—depending upon the circumstances wherein they are used. There may be many reasons for this behavior. However, as most people use the latest version of Internet Explorer, IE8, the complaints are more—indicating slow load time is a major flaw in the latest version of Internet Explorer. On the contrary, there are many users who are enjoying the features of Internet Explorer 8. It does take time loading, but, once loaded, it is good enough for working, gaming, entertainment, and other uses.

 

Internet Explorer 8 does create problems on some machines, the major one being its nonresponsiveness at times. On some machines, the problem is so recurring that it has led to several discussions in thousands of forums that brand Internet Explorer 8 as a useless browser. However, the latest version of Internet Explorer is the most stable browser among all its predecessors. Before moving towards troubleshooting on how to repair Internet Explorer 8, I would like to inform you of the reason why it takes so much time to load.

 

The Manage Add-ons Window in Internet Explorer 8 If you have used Internet Explorer 8, you will agree that there are many features in the latest version of the Internet Explorer. When you open a fresh window of Internet Explorer, it makes you wait for a long time before presenting you with the menu for navigation. This is because it has to load all of the default accelerators and plug-ins in addition to the ones you must have added to the browser. Most of these add-ons and plug-ins have to be loaded into the electronic memory before you can browse. Other extras (additional plug-ins) are loaded on demand and are cached for further use.

 

NOTE: If you want to check out the Internet Explorer 8 plug-ins, open the Tools menu, and click on Manage Add-ons. You will be presented with a window (See Image) that will show most of the plug-ins in use by the browser. If you want to speed up Internet Explorer and reduce its memory requirements, you may remove or disable the plug-ins that you don’t need.

 

 

Go here and read some more:

 

IE8 Issues

 

Link to post
Share on other sites
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing
     
     

    No registered users viewing this page.

     
  • Who's Online (See full list)
     
     

    There are no registered users currently online

     
  • Members
     
     

    No members to show

     
  • Member Statistics
     
     
    • Total Members
      6,959
    • Most Online
      866

    Newest Member
    davidflaming
    Joined
     
  • Forum Statistics
     
     
    • Total Topics
      54,909
    • Total Posts
      414,349
     
  • Recent Status Updates
     
     
     
  • Members
     
     

    No members to show

     
  • Member Statistics
     
     
    • Total Members
      6,959
    • Most Online
      866

    Newest Member
    davidflaming
    Joined
     
  • Recent Status Updates
     
     
     
×
×
  • Create New...