Jump to content
usmcatfish

Need Help P-41 Bf Board

Recommended Posts

I have a P-41 with a BF Board that I cant seem to get to work. If I remember the camera does not want to power on when you turn on the the board.

 

I was wondering if there is anyone here that trouble shoots for a fee and possible could get it back working. I am at a point in my life with kids that I just cant find the time needed to get the camera going.

 

If anyone is interested please PM me.

 

Thank you,

Steven

Share this post


Link to post
Share on other sites
 

I'm sure someone could help you out here. I'm guessing it's a quick fix.

Share this post


Link to post
Share on other sites
 

Are you sure that you didn't switch the Power and Common wires when you hooked it to the board? Or that you don't have a broken hack wire? Just a few quick thoughts.

Share this post


Link to post
Share on other sites
 

got to ask to start it off, but I am sure you already tried shorting the wires on the cam to see if your hack starts it up and shuts it down along with taking a pic. is the board one you solder or does it have the screw connections? does the board have p41 marked on it? I had one that got wet and it went south. has this cam/board been working or just started acting up.

lots of questions but things to think of..if you solder to the board check for bridges..

good luck

 

teebo

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×