Sign in to follow this  
Badgerbuckhunter

Trouble Logging In

4 posts in this topic

Looks like we are up and running again. I just posted in the test forum and it appears we can post also without problems. This version of IPB 1.???

version has not been supported now for the last couple years and we maybe coming to it's end. I have been hesitant in changing to the new 4.0 ver.

If we can hold out til January we should be able to seamlessly make this change! However if somethings happens before then, it may take a couple

days to get back up and running so please be patient if that happens. Have a safe and successful hunt and have a thankful Thanksgiving!

Share this post


Link to post
Share on other sites
 

Thanks John. It was a long week-end without Hags

Share this post


Link to post
Share on other sites
 

Thanks for the update John!

Share this post


Link to post
Share on other sites
 

Hope the site is fixed been missing you guys. I was finally able to get to the forum but couldn't add to a existing topic get a new topic started. Nor could I message or email from a few profiles I tried. I wish I had phone number to maybe be able to communicate what we were seeing may help I don't know. Anyway hope you guys have it figured out. Happy thankgiving, bat

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this