Jump to content
Badgerbuckhunter

Can you see the site and contents

Recommended Posts

 

I see it. I had an error this morning as it automatically went to the rough country theme. I switched back to default and then back to rough country and it's been fine since.

Share this post


Link to post
Share on other sites
 

In response to "Can I SEE IT"

Please read the following carefully

 If you scroll to the very bottom of the page and click on "Rough country 4.1.14.2" it will NOT work............ you need to click on "Rough country 4.3.4 (Default)". 

Hope this helps

Share this post


Link to post
Share on other sites
 

First I have been back in a while. Seems to be working for me. Thanks for all of your hard work getting us back in action. Your time and effort are much appreciated.

John

Share this post


Link to post
Share on other sites
 

all good here (I have always used DEFAULT)

Share this post


Link to post
Share on other sites
 

Ok looks like we are back up and running. Please post to verify! Also wondering if the Skin is giving people troubles, see anything weird. As admin I don't see the same things you do so don't be afraid to speak up. If you can do screen shots and post the would be great.

Share this post


Link to post
Share on other sites
 
 

looks to be working again

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×