Jump to content
bulltalk.65

Jazz HDV159 - Ready to start the Build

Recommended Posts

I been messing with a few of these and finished up the dashcam vid unit yesterday so will now start on one using one of the jazz 159's... I have one that I left the original lens in and just removed the filter. Just finished getting it focused and will try it out tonight with some IR 1 watt LED's to make sure its going to work ok.. I will be using a vid board that I got from Jim awhile back instead of my own this time, I will need to modify the code I guess to make it work but it shouldn't be to hard to figure out...I hope...lol.

Will do the usual and snap pics as I go and post them here and then make a slide show vid and post to ytube when done.

Share this post


Link to post
Share on other sites
 
 
3 hours ago, buckhuntertrailcam said:

That sounds unreal. How long has Hags been back up and running? I missed your posts lol

Not sure how long it was down, I've been so busy haven't had much time to get in here.

It's (the new build) similar to how we use to do them with the old jazz dv150.

I've tried so many camcorders looking for a faster startup I have a box full of them, literally...lol

The dash cam unit works good but it just doesn't see light very good at night, I tried 6 different lens' with it and still the same. I think it has to be the size of the image sensor. I didn't try to remove the lens housing but all the standard lens' screw in to the barrel so I was able try different ones.

The hdv159 is a little better but I think it's the same issue, small cmos sensor so it just doesn't have the ability to see the light well.

This unit I'm going to use four 1 watt LED's with a 5watt driver and will use two 120 degree led lens for the upper two and use two 90 degree for the lower ones to see if that will help.

If not I'm not going to stress on it, I may try a 10 watt driver and use four 3 watt LEDs to see how it sees it but again, it's a fast start up and that's my primary focus.

The deer here are movers, migraters so catching them still for long doesn't happen much so fast startup to record works best to catch them walking to and from.

Anyway, I'll post updates with it as I go..😉

Share this post


Link to post
Share on other sites
 

I'd love to see some pics of your LED and driver setup and an explanation on how you wire them up.  What batteries do you use to power them as well.  

Share this post


Link to post
Share on other sites
 
1 hour ago, Berniebac said:

I'd love to see some pics of your LED and driver setup and an explanation on how you wire them up.  What batteries do you use to power them as well.  

Hi Berniebac, been a long long time....lol

bleow is a pic of how I usually wire the driver to the leds, fairly straight forward. To connect it all up, use the schematic that roger did years ago, it shows how to wire all of it to the sister boards and connect to the board and cam etc. Its in the pinned topics, if you cant find it let me know and I'll dig mine out and post it here.

I just use AA's most of the time but you can use C's or D's and I try to stay at 6v for everything since its a smaller setup. I'll post a pic in a bit of the unit opened up with the cam out of the way so you can see it wired in the box.

led wiring with driver.jpg

Edited by bulltalk.65

Share this post


Link to post
Share on other sites
 

Use this for wiring it all up, just change the camera to whatever your using and same with the leds, its the same principle.,

 

Thanks to Roger (TCScout) for all of his time and work on all of these old diagrams, I use the hec out of them.

JAZZ_FULL_WIRING_DIAGRAM_REV._6.JPG

Share this post


Link to post
Share on other sites
 

Here is a couple pics of the inside of the dashcam rig to show how the LED's are wired in series. Follow Rogers diagram to connect to Batts, sister board and controller.

pic1.jpg

Share this post


Link to post
Share on other sites
 

Thanks for posting that.  I have that schematic saved somewhere in my files.  I also purchased similar LED's a long time ago and just never put a build together.  I really should be getting on to doing one of these but things keep getting in the way.  I'll get the nerve up to tackle one soon.  I'll keep following along with your builds in the mean time.  

Share this post


Link to post
Share on other sites
 

Update- 

Ok, after 7 hours of testing, troubleshooting and code rewriting I have finally got it going.

I also posted this troubleshoot on the critter getter video board thread I started.

Note - I ended up removing the whole main program loop along with the interrupt and rewriting those portions of code, then since those parts were tied to most other sections I had to go from top to bottom and change each section to operate and work with the new sections.

All in all, it is basically completely new code other than bit variables, byte variables and a few other things.

I had to rework the "CDS" section and it is completely different than anything I have written before and it worked out so now it's on to testing the rest of the stuff, running it in the different dip settings to make sure all of it works good.

I have some 8v TO92 voltage regulators on the way, once they arrive I'll get the LED's connected up.

Also have some molex connectors coming from Ralph (thanks Ralph for saving me a month wait) so will be able to get the cam setup right.

 

Share this post


Link to post
Share on other sites
 

Ok, now that the Deer season is over its back to the bench..

Nope, I ended up with tag soup but all in all had a good and memorable season, Seen plenty of Deer, bear and a Lion, passed on some of the up and coming young bucks to leave for good breeders for years to come, My big 4x4 I was after just out smarted me and will live to see another year. I'm Just so thankful that I was able to get out and do it after missing the last couple years with the cancer struggle..

I worked on my jazz setup today and Thank you Jim, I really appreciate the sister boards, that was all I needed to finish this unit up and get to testing it.

So far so good too. I checked the LEDS in a darkened room and it looked good for focus but inside versus outside is a different story when it comes to brightness so I will do a night video tonight outside..  I just did a day test and the day focus looks pretty good to me and I am very impressed with the new amplifier I found for the sound, it is amazing, my wife and I are actually in the garage talking (and you can hear my dogs nails dancin on the concrete floor in the garage, she wants the wife to throw her ball) and it sounds like were standing in front of the mic and its only set to 30% volume.

Anyway, I'm crossing my fingers and hoping the night vid does well with the 4 LEDS, this cam fires up to record in under 1.5 seconds (bout 1300ms) so its fast and perfect for my needs if it works out..

Jazz Unit Audio and IR Lens Focus Test

Share this post


Link to post
Share on other sites
 

Here is a quick walk thru of the finished build.

DIY Video Trail Camera

Share this post


Link to post
Share on other sites
 

Yesterday I decided instead of doing a backyard night vid, I took the vid cams up to my tree stand and hung them out along with a couple other cams. There is a ton of night activity at the spot so should get some decent night vids for the tests.

I put out both the new jazz 159 units and the dashcam unit so will have all 3 with night vids for a good look at brightness.

One jazz has a complete lens/base hack with an f/3.6mm, the other just the cut filter removed from the stock lens which is an F2.8 w/f3.2.  I put an IR lens from China that is f/4mm in the dashcam, a little narrower than I like but it's just a test for now until I find a better lens in the 2.8 to 3.6mm range that's better suited to the small cmos.

I'll update with vids when I go pull the cards on or around the 15th.

Edited by bulltalk.65

Share this post


Link to post
Share on other sites
 
 

Well I think I may head up to pull my cameras.

Its not lookin good with alk the fires surroundin us... 

Service just came back up so was able to get online here..

 

Share this post


Link to post
Share on other sites
 

Well, didnt get much for pics or video, only a few.

One thing I learned on this test with these 3 video units, dont use l ion batteries to run leds or arrays. Even the unit with the 6800 mah didnt last or have enough juice to keep the light at full brightness.

So, back to the drawing board and some build reworking ... Lol 

Did get the one buck that hangs out there on the other jazz but its so dark you cant see him. Im going to see if i can edit them with some video software to lighten them up.

 

 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×