Jump to content
bulltalk.65

Forum editor and images

Recommended Posts

Hey is there a way to shut off that ridiculous word auto correct in the editor?

Drives me nuts having to reread every thing a dozen times before posting or messaging.

I have it off on my phone but it still seems to correct (or not correct but change to a complete different word) about every third or fourth word I write...

Any way to kill it?

Can the image import/upload size be changed to 300mb instead of 246?

¬† Then a standard 640x480 can be uploaded without having to edit every image... Sure would be nice...ūüėČ

Edited by bulltalk.65

Share this post


Link to post
Share on other sites
 

I would think that the auto-correct is a browser setting. Not from this site.

Share this post


Link to post
Share on other sites
 
8 hours ago, Vic said:

I would think that the auto-correct is a browser setting. Not from this site.

Thats what I thought too so I checked settings and its off.

Not sure why its doing it..

 

Share this post


Link to post
Share on other sites
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×