Jump to content
teebo

more jazz questions

Recommended Posts

putting togather jazz dv-150 with no external power to cam and older jaggermax led array w/o driver board.  got some questions bout wiring.

looking at the wiring schematic on the sight for jazz i see an aqua wire from each sister board on the BFG slot that runs to the 4 slot on the control board. the other end of this

aqua wire is connected to the negative wire from 3volt external batteries that are optional. question 1 is: since i am using no externals, do i have to connect this to the 3 volt

power supply inside the jazz cam negative side?  question 2 is: if the answer to the above is yes, can i just connect to the power common coming from the cam instead of going

back in the cam and making another solder point?

now since the wildtronix board does not use an array driver and wires direct, will i connect the blue wire from the array sister board connected to Lt slot direct to the negative post

on the array? (seems sensible since i believe the negative connections switch on and off this would make the circuit for the array when it is needed).

 

Man! first build in about 6 or 7 years and i can't find all my notes... where are TS Scout and 212 ????? its tuff to get old...(still better than the alternative i guess).

thanks for looking.

teebo

 

jazz dv-150.jpg

Share this post


Link to post
Share on other sites
 

TEEBO, not sure I can be of much HELP since I have not done a build in a few years and I am going by memory here so be careful with my advice.

I believe you do need a wire connected to the negative side of the battery terminal.  I think it does something to check the status of the camera while recording, or else it verifies the camera is turned off.

I do not know for sure if you can connect it to the power negative wire of the hack, but my understanding is that it had to go to the negative on the battery terminal.

I do not know the answer to your array question.

I started a jazz build last year but the boards I got would not start the record on the camera.  I believe they need an extra second of delay programmed into them for the white jazz to record.  I can't program the chip so I gave up at that point.  Had it successfully hacked and all the components of the build ready but quit at that point.

Hope your build is successful.

 

 

Share this post


Link to post
Share on other sites
 

thank you very much for the help.. even though i don't have externals i ran one wire to one of the battery pads marked negative and tied it to the #4 shot on the BF control board just like the drawing shows.. problem i am having now is when i power up control board i get red,green light for just a while, array comes on bout 7 seconds like its supposed to and cam powers on... problem is when it goes into walk test. cam will not shut off... stays on all the time.. lots of head scratching here and will start the process of wire by wire recheck tomorrow.. too tired tonight..

hope all your folks are ok

 

teebo

Share this post


Link to post
Share on other sites
 

there is a saying i used to hear about a blind hog and acorn.... well i was looking on another site at wiring diagrams for my jazz and found a pic that i must have used when i did the hack bout 7 or 8 years ago.. i looked at it to start from the first and first thing i noticed was the shutter power and shutter common were backwards going to my board. they were the same color as the pdf. i reversed them and WHAM,,,, everthing works perfect now.. even got great sound... talk about 1 little happy camper..

thanks for the replies and good luck this season..

teebo

Share this post


Link to post
Share on other sites
 
 
 

pic's you asked for: nothing new of different and still waiting for proper paint job.. it is however the first video cam i have made with sound and i love it.  i ruined the first led array i put it in when a wire came unsoldered and i had to take it out. the double sided tape pulled an led off the bar and i wasn't able to get a spare soldered on.. thought it was a lost cause till i finally got to looking in one of the grandkids closets and found a storage pack of nothing but video parts... found some bigfoot arrays, and some of jaggers old arrays and just happened to be one i needed.. guess this is what happens when you have put up all your stuff and not built a cam in about 8 to 10 years.. might keep snooping and see if i can find anything else.. (wow; just found another one.. some BG2 boards and a pack of peanuts along with some IR glass and filters.. this is like christmas!)

thanks for the help,

teebo

video in.jpg

Share this post


Link to post
Share on other sites
 

pic of the outside.. still needs paint finished..

good luck to all..

teebo

video out.jpg

Share this post


Link to post
Share on other sites
 

even found some bigfoot slavemaster boards...

Share this post


Link to post
Share on other sites
 
 

its a plano case .  1450 is the only number i can find on the other one i have. all these plano cases have large ribs running their length on the shallow side  (lid i guess it would be). have to deal with that is the only issue i have with them.

 

back outside.jpg

Share this post


Link to post
Share on other sites
 
 

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×