Jump to content

What control board is this?Wildlife See-er Corp and any links to best settings and also how to trouble shoot it?


Recommended Posts

 

the green LED comes on the board for a second if the batteries have been  removed.  Maybe it blinks again.. but IT doesn't seem to trigger my camera.  the S600 hack looks good inside but I dont even know what hack I did.. it has 2 wires to the shutter button and 1 to the power button cant recall where the 4th wire went. I should have taken a pic when I was inside.  Camera seems to work fine.

My switch is more of a reset or something as there is power on the PIR board whenever the batteries are installed . I  think it used to sue the 3.0 v batteries but now trying to use the 3.6v ones. 

Link to post
Share on other sites
 
 

Four wires going into an s600 I would assume is a fast hack, to keep the lens partially extended for the faster shutter times. 

Link to post
Share on other sites
 
2 minutes ago, speed2spare said:

Four wires going into an s600 I would assume is a fast hack, to keep the lens partially extended for the faster shutter times. 

I don't think the XLP supported the fasthack. It might just be tying the lens to common so it functions as a normal hack.

Link to post
Share on other sites
 
 
 

yes those XLP instructions look familiar.   I am not sure how to proceed in troubleshooting that board..

ITs been so long since I messed with these cams. 

I even forget what my on off switch does as there seems to be power on the board if the batteries are in.  I have two batteries and they seem to go to different pins 3&4

Link to post
Share on other sites
 

Well I now recall how confusing those XLP instructions were. and are. I may have just had some dip switches settings in video mode but the camera in picture mode. plus maybe some borderline batteries. 

Now I think I need to revisit the best S600 camera settings .. This S600 has the IR lens hack. 

Link to post
Share on other sites
 
 

I did read what dip 11 & 12 are.  the memory is coming back... I thought the batteries out would do the same... it seems to be triggering now but flash even in bright room so now I need to set the S600 for best settings.    My  cam is set up on a trail so I want quick shots.. they may feed on a nearby mountain mahogany. 

I now have dip 1 & 2 off for the shortest delay. 5 second

3 is up and 4 down for the S600 in fast mode.

5 is up for non9 stealth mode ?

6,7,8 &9 down

10 up rapid fire

11 down because I have a switch and 12 must be up for on.

 

Search feature seems to have some issues.

Where do I find the best S600 settings?

 

 

Link to post
Share on other sites
 

These are the settings that I use with my s600 cameras - I make no claims of authenticity as I picked them up from various places over the years.... if anyone has different experiences with different settings, please feel free to share....

Program
• 0EV FOR IR Choose +1.0EV
• MULTI AF
• AUTO WHITE BAL
• AUTO ISO
• FINE P. QUALITY
• NORMAL REC MODE
• + FLASH LEVEL
• P.EFFECT: OFF
• NORMAL SATURATION
• + CONTRAST
• + SHARPNESS
• NORMAL REC MODE

Setup Camera 1:
• AF Mode: Single
• Digital Zoom: Off
• Date/Time: Day/Time
• Red Eye Reduction: Off
• AF Illuminator: Off
• Auto Review: Off

Camera 2:
• Enlarged Icon: Off

Setup 1:
• Beep: Off
• Language: English
• Initialize: OK

Be sure the flash is ON (look for the lightning bolt+ on the LCD screen)
Be sure that you turn your LCD screen off – ESPECIALLY if you have prepared the camera with a 4-wire speed hack – if the LCD is left ON the cam won’t take pics

Hope this helps
Joe

Link to post
Share on other sites
 
 

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing
     
     

    No registered users viewing this page.

     
  • Who's Online (See full list)
     
     

    There are no registered users currently online

     
  • Members
     
     

    No members to show

     
  • Member Statistics
     
     
    • Total Members
      6,959
    • Most Online
      866

    Newest Member
    davidflaming
    Joined
     
  • Forum Statistics
     
     
    • Total Topics
      54,921
    • Total Posts
      414,449
     
  • Recent Status Updates
     
     
     
  • Members
     
     

    No members to show

     
  • Member Statistics
     
     
    • Total Members
      6,959
    • Most Online
      866

    Newest Member
    davidflaming
    Joined
     
  • Recent Status Updates
     
     
     
×
×
  • Create New...